ERROR: clEnqueueWriteBuffe<> -5

I run oclhashcat on win7 x64, Intel Q8300, GTS450, 2 GB RAM. I run EGB on this machine and there is no problem.
When i run oclhashcat i get this error:
F:\sam\sam win7\oclHashcat-0.23>oclHashcat.exe example.hash ?l?l?l?l example.dic
oclHashcat v0.23 starting...

Digests: 6494 entries, 6494 unique
Bitmaps: 16 bits, 65536 entries, 0x0000ffff mask, 262144 bytes
Platforms: 1
Platform #1: NVIDIA Corporation, OpenCL 1.0 CUDA 3.2.1 (1 matched)
Device #1: GeForce GTS 450, 993MB, 1660Mhz, 4MCU
Device #1: Kernel kernels/4318/m0000.kernel (58966 bytes)
[s]tatus [p]ause [r]esume [h]elp [q]uit => ERROR: clEnqueueWriteBuffer() -5

Threads...: 1
Mode.Left.: Mask '?l?l?l?l' (456976)
Mode.Right: Dict 'example.dict' (129988)
Speed.GPU1: 0/s (running)
Speed.GPU*: 0/s
Recovered.: 0/6494 Digests, 0/1 Salts
Progress..: 0/59401396288 (0.00%)
Running...: 1 sec
Estimated.: 0 secs

Started: Sat Nov 20 22:32:37 2010
Stopped: Sat Nov 20 22:32:39 2010

F:\sam\sam win7\oclHashcat-0.23>pause
Aby kontynuować, naciśnij dowolny klawisz . . .

Why this is happen?
Sorry for my english.
#2 - READ please
There are no 258.96 drivers for my graphics card ( GTS450 ). Oldest i can install is 260.63 and it isnt working Sad
I already downloaded it and when i trying to install it says, that i dont have hardware ( its for 460 and higher ). Its relased sooner than gts450
The latest beta 0.24 works for me fine!
0.23 had some problems, but with 0.24 beta it works!
Beta works great, but..
I have a question, what i do wrong?
I want to find NTLM password with 12 letters. First letter is upper case, word is in dictionary and i want to find last 4 numbers.

I know password and i think that this is correct command, but find nothing:
oclHashcat.exe -m 1000 -j c example.hash example.dict ?d?d?d?d

F:\sam\sam win7\oclHashcat-0.24>oclHashcat.exe -m 1000 -j c example.hash example.dict ?d?d?d?d
oclHashcat v0.24 starting...

Digests: 2 entries, 2 unique
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
Platforms: 1
Platform #1: NVIDIA Corporation, OpenCL 1.0 CUDA 3.2.1 (1 matched)
Device #1: GeForce GTS 450, 993MB, 1660Mhz, 4MCU
Device #1: Kernel kernels/4318/m1000.kernel (39073 bytes)
[s]tatus [p]ause [r]esume [h]elp [q]uit =>
Threads...: 1
Mode.Left.: Dict 'example.dict' (65543)
Mode.Right: Mask '?d?d?d?d' (10000)
Speed.GPU1: 440.0M/s (finished)
Speed.GPU*: 440.0M/s
Recovered.: 0/2 Digests, 0/1 Salts
Progress..: 655430000/655430000 (100.00%)
Running...: 2 secs
Estimated.: 0 secs

Started: Wed Nov 24 00:36:32 2010
Stopped: Wed Nov 24 00:36:34 2010
The NTLM algorithm is slightly different since it use unicode. As a result, the length limit for both left and right argument is 7 chars. In your case, any word in the dictionary that is longer than 7 will be skipped. The following might work if OclHashcat applies the rules to the word before discarding it:

oclHashcat.exe -m 1000 -j cx17 example.hash example.dict ?l?d?d?d?d

Explanation of the rules:

c --> capitalize
x17 --> Extract substring starting at 1 and of length 7

then, in the right section, we make the total length to 12 using lowercase and the last 4 digits.
Where I can download oclHashcat version 0.24?
Contact Atom via PM, or come to out IRC channel.