[help] Unknown option --output-file= "error"
[Image: ab9871d8e24f4e33ead964ace39c201d.png]

Why i'm keep getting this ? Sad
because --output-file is not a valid option. read --help, read the wiki.

also you're using an old version of hashcat.
i saw a video in YT and it worked Sad
i also tried -o (--output-file) not worked Sad
The video on youtube was likely using a very old version. Read the documentation. Understand what you are typing, and why.
Oh can u help me mate ? i am really new into this and want to crack own these hashes.
i have wordlists and all that required
just dont know how to wright in cmd for scan Sad
[Image: 6335dec4dcad223a6cd9c5e21b10563b.png]

My hash is MD5 ( mode 0 )

And i am using 0.49v of hashcat

I am always getting error Sad sometime licence agreement error, sometime amphibious --o error , sometime output error Sad i read the wiki but found no help yet.
can anyone help " what i wright in cmd so i can make it run "
thank you
read the license agreement screen and you'll know what to do… you know… text is for reading.
oh god, why dont any of you guys just write a simple command :|
i already read the license agreement mate there is nothing written other than using it for legal purpose
It's been 5 days no one helping me out , i think this forum is useless for asking help -_-
If you read the full text you'll know what to do. What do you expect us to do? Reading it to you?
It's simply