Hashcat does not seen password in the dictionarry
Hi everyone. I am cracking captured handshake from WPA/WPA2. Issue Is I did crack this ssid once and get password "Alwayshigh". 
When I tried crack others handshakes I could not get anything. I tried my old handshake with known password and hashcat could not find this password second time. It just moves on. I created new dictionary with few words and with known password still same result. If anyone know how to avoid it please help me.
Tried reboot PC. 
did "apt-get upgarde hashcat"
It installed 77 updates. Question is why it use to work once and doesn't matter what I am doing now it just not seen this word in the dictionary.

root@kaliHome:~# hashcat -a 0 -m 2500 hs/Hash/zeus.hccapx passLists/ud.txt
hashcat (pull/1273/head) starting...

* Device #1: WARNING! Kernel exec timeout is not disabled.
             This may cause "CL_OUT_OF_RESOURCES" or related errors.
             To disable the timeout, see: https://hashcat.net/q/timeoutpatch
* Device #2: Not a native Intel OpenCL runtime. Expect massive speed loss.
             You can use --force to override, but do not report related errors.
OpenCL Platform #1: NVIDIA Corporation
* Device #1: GeForce GTX 1050 Ti, 1009/4038 MB allocatable, 6MCU

OpenCL Platform #2: The pocl project
* Device #2: pthread-Intel(R) Celeron(R) CPU G3900 @ 2.80GHz, skipped.

Hashes: 10 digests; 6 unique digests, 1 unique salts
Bitmaps: 16 bits, 65536 entries, 0x0000ffff mask, 262144 bytes, 5/13 rotates
Rules: 1

Applicable optimizers:
* Zero-Byte
* Single-Salt
* Slow-Hash-SIMD

Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger disabled.

INFO: Removed 5 hashes found in potfile.

* Device #1: build_opts '-I /usr/share/hashcat/OpenCL -D VENDOR_ID=32 -D CUDA_ARCH=601 -D VECT_SIZE=1 -D DEVICE_TYPE=4 -D DGST_R0=0 -D DGST_R1=1 -D DGST_R2=2 -D DGST_R3=3 -D DGST_ELEM=4 -D KERN_TYPE=2500 -D _unroll -cl-std=CL1.2'
Dictionary cache hit:
* Filename..: passLists/ud.txt
* Passwords.: 510253
* Bytes.....: 5711554
* Keyspace..: 510253

- Device #1: autotuned kernel-accel to 44                 
- Device #1: autotuned kernel-loops to 46
[s]tatus [p]ause [r]esume [b]ypass [c]heckpoint [q]uit => [s]tatus [p]ause [r]esApproaching final keyspace - workload adjusted.           

Session..........: hashcat
Status...........: Exhausted
Hash.Type........: WPA/WPA2
Hash.Target......: hs/Hash/zeus.hccapx
Time.Started.....: Sun Mar  4 03:43:08 2018 (5 secs)
Time.Estimated...: Sun Mar  4 03:43:13 2018 (0 secs)
Guess.Base.......: File (passLists/ud.txt)
Guess.Queue......: 1/1 (100.00%)
Speed.Dev.#1.....:    99962 H/s (4.23ms)
Recovered........: 5/6 (83.33%) Digests, 0/1 (0.00%) Salts
Progress.........: 510253/510253 (100.00%)
Rejected.........: 0/510253 (0.00%)
Restore.Point....: 510253/510253 (100.00%)
Candidates.#1....: autogrammatica -> pseudoultrapseudoantidisestablishmentarianisticalities
HWMon.Dev.#1.....: Temp: 41c Fan: 46% Util: 82% Core:1898MHz Mem:3504MHz Bus:16

Started: Sun Mar  4 03:43:05 2018
Stopped: Sun Mar  4 03:43:14 2018

I used ud.txt wordlist and put first word is my known password. 
Thanks in advance
run with --potfile-disable otherwise hashcat will skip already cracked hashes.

Quote:INFO: Removed 5 hashes found in potfile.
(03-04-2018, 02:16 PM)undeath Wrote: run with --potfile-disable otherwise hashcat will skip already cracked hashes.

Quote:INFO: Removed 5 hashes found in potfile.

Thanks a lot! it works!