hashcat won't start
Hello everyone!
I have already asked this question, but then no one answered me )
After that, I once again looked through the forum and the Internet, but still could not solve the problem, so I address the question again.
The problem is that there is no way I can run hashcat on my computer. When I try to run hashcat with the key-I or -b or -D 1. I get an error "ATTENTION! No OpenCL or CUDA installation found" At the same time, I tried running hashcat versions 6.0.0, 5.2.0 and 4.2.1, but always the same error.

I installed the following drivers on the system:
-Intel CPU Runtime for OpenCL Applications v21.1.191
- OpenCL runtime v 16.1.2
-Drivers for Windows Graphics versions and 154014.4352.

I tried to install these drivers individually or all together - still the same error. Drivers for NVIDIA are not installed, because the computer has a Matrox Adapter graphics card.

I tried running hashcat with the keys --backend-ignore-cuda and --backend-ignore-opencl and got the error "ATTENTION! No OpenCL-compatible or CUDA-compatible platform found"
I even tried to install the AMD-APP-SDK 3.0 errors are the same.

The computer features are as follows:
OS: Windows 7 Pro (Service Pack 1);
CPU: Intel Xeon X5675
GPU: Matrox Adapter

Please help me to solve this problem, I will be very grateful!