Colliding password protected MS office 97-2003 documents
#23
(11-02-2014, 04:10 PM)injector Wrote: Sorry, my question, I'm starter... I write a string exactly like you write it:
oclHashcat64.exe -m 9700 hash -a 3 ?b?b?b?b?b -w 3 --potfile-disable
and instead the word "hash" I tried to put the hash from 3 char string with separator '*'. I used both with quotes ' and without quotes and even give the text file with the hash. A and always I got the same result:
: Line-length exception
Parsed Hashes: 1/1 (100.00%)

ERROR: No hashes loaded

What did I do wrong?
Thanks

When referencing hashes they should be in a file in the correct format.
http://hashcat.net/wiki/doku.php?id=example_hashes

So your file (lets say "hashFile.txt") should contain something like this:
$oldoffice$1*04477077758555626246182730342136*b1b72ff351e41a7c68f6b45c4e938bd6*0d95331895e99f73ef8b6fbc4a78ac1a

Make sure to follow the instructions as per this post (not the post which started the thread):
http://hashcat.net/forum/thread-3665-pos...l#pid20945

and you will address it in the syntax as such if attempting to recover the HEX value (Mode 9710 as per the referenced post, and not mode 9700):
oclHashcat64.exe -m 9710 hashFile.txt -a 3 ?b?b?b?b?b -w 3


However if you run into the same AMD Catalyst 14.9 issue that I'm having you may not be able to retrieve the value needed for collisions.
Reply


Messages In This Thread
RE: Colliding password protected MS office 97-2003 documents - by Arlaine - 11-12-2014, 09:39 PM