Automated Tests for Beta Testers
#21
@chancas , mastercracker
(11-30-2013, 02:16 PM)chancas Wrote:
Code:
echo -n 10471161328 | ./oclHashcat64.exe --quiet --force --disable-potfile --runtime 200 --gpu-temp-disable -d 1 -a 0 -m 6500 '{ssha512}06$4818543662046424$nLXETd7BMlvBpunnC2OEKIiKZpkpENAC4T3wVneRlxTAfInv6dN93lS8tYg00UNrN6OdXfJKb7M.6WwJ.NP/..'

Seems that they all have something in common, the "special" char sequence .. , maybe the shell thinks this could be something like a path/dir...
Could you please try to replace those .. and/or replace the slashes "/" from the hash (w/ some other "normal" character, e.g. hexadecimal)

You could also try using the double quotes etc... this seems to be a shell/os (miss-) interpreter problem.
Reply
#22
I think the problem of rurapenthe -multi-gpu problem / not founds and/or crashes was fixed in recent betas, right @rurapenthe and/or others?

What about the above problem w/ windows path names hashes w/ "/.." in it...
It seems indeed that windows does "tell" oclHashcat, the argument w/ "xxxx /.." (seems it only happens if /.. is at the end) is a valid file on the file system and can be used as such (file and not hash provided with the set of command line arguments) .... but then we get the Permission denied error Sad

Maybe devs can try to catch those cases within oclHashcat.
Any more comments on those specific "problems" (or others)?
Reply
#23
Okay so to update I have tested with latest BETA and ALL GPU's (removed the -d in the test script)

No Errors
ALL Found.

Smile
Reply