can't figure this out with maskprocessor.
I have tried this out with both 64 and 32.

I am just trying to generate a file from a mask combination, just wanted to see if it would be faster that using a mask attack.  If someone knows, they can just let me know.

But know I just want to know what I am doing wrong.

Here is my command line:

C:\mp>mp64 -o 1.dict mypassword##^?a?a?a

The output is having a problem the the ^ symbol.  I am getting weird results.  Stuff like this:

The ^ shows up in the output file as missing, "1", "c", ".", etc.  I am assuming it is getting recognized as some sort of special character for some reason.

I have also tried putting just the ^ in a hcchr file and referencing it through -1.

The mask page and the mask processor docs have nothing about escape characters.  I have tried "/^", "^^", anything I could think of.

So what's going on and how do I fix this?

Your posts are still amazingly lame...

Using latest maskprocessor (0.73) on windows 7 with the following command :
mp64.exe -o 1.dict mypassword##^^?a?a?a
generates correctly the expected output.