"WARN: ADL_Overdrive6_FanSpeed_Get(): -1"
#1
So...

I got an annoying problem thats almost making me crazy. Somethines i can run a whole day witout this error, some days i cant run longer than i few hours..

I got 2 GPUs at the time. One Sapphire Nitro R9 380x 4gb  and one little older Sapphire R7 260x OC 2gb, both are not OC, but i modified the fan speed. In R7 260  i set it to run 100% cos of bad orginal cooling and the newer R9 380x is set to 73% due to low noice. (on old AMD catalyst control center)

oclHashcat 2.01 in Win 8.1 


What happens is that after a certain time, the fans on R9 380x just stops to spin, but they still work on my older Sapphire R7 260x and this will eventally lead to heat error that aborts oclhashcat..  

Now the confusing thing is that it seems that the graphics card is set to some "sleeping state" cos when i touch the keyboard or mouse the fans come to life again

Command i use
oclHashcat32.exe -m 0 C:\Users\admin\Desktop\md5_hashes\hash.txt -r C:\Users\admin\Desktop\oclHashcat-2.01\rules\_NSAKEY.v2.dive.rule C:\SHA1-MD5\nymapp\crackstation.txt -o C:\Users\admin\Desktop\out.txt --session 1 --remove

Error message below...

[s]tatus [p]ause [r]esume [b]ypass [q]uit => WARN: ADL_Overdrive6_FanSpeed_Get()
: -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_Temperature_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Set(): -1

WARN: ADL_Overdrive6_Temperature_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_Temperature_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

WARN: ADL_Overdrive6_FanSpeed_Get(): -1


ERROR: Temperature limit on GPU 1 reached, aborting...

Session.Name...: 1
Status.........: Aborted
Rules.Type.....: File (C:\Users\admin\Desktop\oclHashcat-2.01\rules\_NSAKEY.v2.d
ive.rule)
Input.Mode.....: File (C:\SHA1-MD5\nymapp\crackstation.txt)
Hash.Target....: File (C:\Users\admin\Desktop\md5_hashes\tillmad.txt)
Hash.Type......: MD5
Time.Started...: Wed Jun 29 07:07:19 2016 (3 hours, 22 mins)
Time.Estimated.: Wed Jun 29 18:58:11 2016 (8 hours, 28 mins)
Speed.GPU.#1...:        0 H/s
Speed.GPU.#2...:        0 H/s
Speed.GPU.#*...:        0 H/s
Recovered......: 40/200 (20%) Digests, 0/1 (0.00%) Salts
Recovered/Time.: CUR:172004850270900,4641182044024471552,N/A AVG:11899.65,285591
.56,0.00 (Min,Hour,Day)
Progress.......: 42290296621084/147557619038416 (28.66%)
Rejected.......: 345997756444/42290296621084 (0.82%)
Restore.Point..: 342722134/1196843344 (28.64%)
WARN: ADL_Overdrive6_FanSpeed_Get(): -1

HWMon.GPU.#1...: 64% Util, 86c Temp, -1% Fan
HWMon.GPU.#2...:  0% Util, 52c Temp, 100% Fan

Started: Wed Jun 29 07:07:19 2016
Stopped: Wed Jun 29 10:29:58 2016

Anyone who knows how to fix this?
Reply
#2
ERROR: Temperature limit on GPU 1 reached, aborting...
HWMon.GPU.#1...: 64% Util, 86c Temp, -1% Fan

Bad cooling.
Reply
#3
(06-29-2016, 04:48 PM)undeath Wrote: ERROR: Temperature limit on GPU 1 reached, aborting...
HWMon.GPU.#1...: 64% Util, 86c Temp, -1% Fan

Bad cooling.

No! Thats the result of the error below.. The fan stops working on my 380x. i got a fixed settings on the fans.. as you see in the botton 72% on GPU#1 and 100% on GPU#2

WARN: ADL_Overdrive6_FanSpeed_Get(): -1

Normally it looks like this
Restore.Point..: 495590340/1196843344 (41.41%)

HWMon.GPU.#1...: 100% Util, 69c Temp, 72% Fan
HWMon.GPU.#2...:  1% Util, 79c Temp, 100% Fan
Reply
#4
If it only starts after some time your card is probably broken.
Reply