Status: Running, but no progress
#1
Hi,
I need help, I have everything installed and now trying to run hashcat with code:
cd Downloads/hashcat-4.0.1
    ./hashcat64.bin -m 13751 --outfile /home/kamil/Desktop/Output  --session mysession9 -w 3 -a 0 hash.txt Lista.txt

The result is:
hashcat (v4.0.1-78-g185104b5) starting...

OpenCL Platform #1: Intel(R) Corporation
========================================
* Device #1: Intel(R) HD Graphics, 3101/6203 MB allocatable, 23MCU
* Device #2: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz, skipped.

Hashes: 1 digests; 1 unique digests, 1 unique salts
Bitmaps: 16 bits, 65536 entries, 0x0000ffff mask, 262144 bytes, 5/13 rotates
Rules: 1

Applicable optimizers:
* Zero-Byte
* Single-Hash
* Single-Salt
* Slow-Hash-SIMD-LOOP

Password length minimum: 0
Password length maximum: 64

Watchdog: Hardware monitoring interface not found on your system.
Watchdog: Temperature abort trigger disabled.

Dictionary cache built:
* Filename..: Lista.txt
* Passwords.: 160000
* Bytes.....: 3392000
* Keyspace..: 160000
* Runtime...: 0 secs

[s]tatus [p]ause [b]ypass [c]heckpoint [q]uit => s

Session..........: mysession9
Status...........: Running
Hash.Type........: VeraCrypt PBKDF2-HMAC-SHA256 + XTS 512 bit
Hash.Target......: hash.txt
Time.Started.....: Sat Jan  6 14:51:45 2018 (2 mins, 41 secs)
Time.Estimated...: Sun Jan  7 02:06:01 2018 (11 hours, 11 mins)
Guess.Base.......: File (Lista.txt)
Guess.Queue......: 1/1 (100.00%)
Speed.Dev.#1.....:        4 H/s (84.94ms)
Recovered........: 0/1 (0.00%) Digests, 0/1 (0.00%) Salts
Progress.........: 0/160000 (0.00%)
Rejected.........: 0/0 (0.00%)
Restore.Point....: 0/160000 (0.00%)
Candidates.#1....: 1234qwerasdfzxcv5tgb -> 1234WERSDFBVCX5tgb
HWMon.Dev.#1.....: N/A

What am I doing wrong? Is the command correct?
I've attached clinfo output if needed,


Attached Files
.txt   clinfo output.txt (Size: 15.19 KB / Downloads: 1)
Reply
#2
So, what makes you think you're doing something wrong?
Reply
#3
Progress is 0/160000 (0.00%) all the time.
I guess if I did everything correctly, the progress would grow towards 100%.
Reply
#4
You're only making four hashes per second, it will take you a very long time to hit a checkpoint (if you ever do.)
Reply
#5
you're probably going to kill your laptop before that breaks. Use a desktop with a dedicated graphics card. A 1070Ti only benchmarks at ~3100 H/s according to https://hashcat.net/forum/thread-7142.html.
Reply
#6
lol Smile
Big thanks. Actually my Nvidia driver installation wasn't succesfull (I got login loop bug, and after repairing, the driver was installed, but the device wasn't recognized by hashcat). I've reinstalled ubuntu and now all installations went correctly and my speed has improved to 145 Hz. Checking my word list took 18mins.
Anyway my wordlist is wrong and I haven't succeeded Sad but I'll keep trying with more wordlists, if I know almost exactly what was my password, then finally I should get it Smile
Reply