oclHashcat fails
I am trying to decode a hash but oclHashcat fails:

# ./oclHashcat-plus64.bin -m 0 /root/Desktop/hash.txt -a 3 hash
oclHashcat-plus v0.07 by atom starting...

Hashes: 1
Unique digests: 1
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
GPU-Loops: 128
GPU-Accel: 40
Password lengths range: 1 - 15
Platform: AMD compatible platform found
ERROR: ERROR: clGetDeviceIDs() -1

Do I miss something?
drivers installed?
Yes! The drivers for my ATI Mobillity Radeon HD 3450 graphics card are installed on all OS:es I have tried.
I have tried oclHashcat-plus on Backtrack 64bit, Ubuntu 11.10 64bit and Windows 7 64bit. I get exactly the same error on all of them. I am NOT virtualizing the OS.

I am running Catalyst version 12.1.

What could it be? I have drivers installed. I can run other OpenCL programs, but not oclHashcat-plus.

Do I have to install something else?

EDIT: I read here: http://developer.amd.com/sdks/AMDAPPSDK/...ility.aspx that my card is not supported by AMD APP SDK. oclHashcat team should update the information on the website and make a link to that site of supported ATI cards. :-)

This thread should be sent by user registration confirmation email or something, day by day same story and always claims that it's hidden or something. All cheap cards not supported!