Question about kernel exec timeout
#1
Hello everybody,
I'm a new user and forum member and also a new user of gpu hashcat

I run cudaHashcat v 2.01 though bumblebeed in my linux laptop so when i launch cudahashcat i use the following command: optirun cudaHashcat64.bin etc........................................................
I followed this page https://hashcat.net/wiki/doku.php?id=timeout_patch trying to solve my kernel exec timeout but didn't work. I'm not a linux expert and i follow internet for solving problems. Any idea? Is this because I use bumblebeed? If the kernel exec timeout is disabled there is a better performance in cracking speed? I have to be worried about the warning or can i ignore it because since now the software works
Thank you
Reply
#2
Have you tried prime instead of bumblebee?
Also you could go and try the latest hashcat 3 beta -> https://hashcat.net/beta/
Reply
#3
Thank you for your useful replay i will take a look to nvidia-prime and the beta but i will change only if this could improve my cracking speed. So my new question is:
is the kernel timeout exec ENABLED reducing my cracking speed?
Thank you !
Reply