3rd GPU will not run in betas
I've been running 2 1080ti's on 5.1-1733 using cygwin. Occasionally it will start and show copying on both devices then stop. I  recently added another gpu and it will run any 2 of them together, but when all 3 are selected it usually shows copying and stops. Rarely it will run 1 device and show the other 2 copying. I have also tried it on 5.1-1772 with the same results. It works fine on 5.1, but I lose mode 22000. I Have also removed and reinstalled drivers.  
why cygwin ? you can just use the exe in cmd directly

do you use risers ? which attack mode do you use -a x ?
does this problem also happen with other hash types or even all hash types ?
I used cmd when i was using the .exe , but went to cygwin to build betas. It does happen in -a1,0,3,6,7 it happens on all the hash types i've tried. the 3rd card is on a riser.  If I have to I can pull my motherboard out to test it without the riser.
When running a benchmark its all over the place. It might run any combination of the cards or none at all.
try using the official beta from https://hashcat.net/beta/
I just found the beta .exe. Not sure how I missed it all this time, for some reason I thought the betas had to be built.
It's been running around 10 minutes, so far so good.