hashcat.launcher is available! (an alternative to hashcatGUI)
Quick update:
hashcat.launcher v0.5.1 does not support hashcat v6.2.1

in the next release of hashcat.launcher it will be supported,
however you can get it working already using the current dev version; by building from source
hashcat.launcher v0.5.1 Target hash file is support what file?i puting HCCAPX file then fail to run,show an error  occurred.
how to get hash file or how to convert to hash file?
i  go https://hashcat.net/cap2hccap/ to convert

Attached Files
.png   fff.PNG (Size: 38.11 KB / Downloads: 10)
.png   ff3.PNG (Size: 82.49 KB / Downloads: 8)
in the task's tab click on journal and paste the output here
New version is available!

[0.5.2] 28/06/2021
hashcat min required version: v6.2.1
Markov options (#31)
Two buttons to add & select dictionaries in one click
A versioning typo
Great release s77rt! Im jumping between this on my client PC and hashtopolis. Its a great option to have at work =)
It will be fun to follow the development in the future.

Keep up the good work with it, it is probably appreciated by many like myself.

Have you any thoughts to try add hashcat brain to the gui in the future? Smile
i'm glad this is helpful for you.
hashcat brain function is not planned yet
Nice GUI but I I'm having a problem when I try to select the hash type, nothing will show up in the list. I've tried to run as admin, switching drives and checked that the exe is set right. Not sure what could be the problem. Running it on windows 7 x64.

Any ideas?

Attached Files
.jpg   1.jpg (Size: 140.27 KB / Downloads: 6)
.jpg   2.jpg (Size: 162.77 KB / Downloads: 5)
can you try with hashcat 6.2.1 or 6.2.2
maybe something changed with 6.2.3
Hi, Nope I tried both hashcat 6.2.1 or 6.2.2 but still the same result.
maybe it's related to the windows, i never tested on windows 7 and heard that there are some problems running this in windows 7 but not sure, are you able to try on another newer windows?