hashcat.launcher is available! (an alternative to hashcatGUI)
Yes! I made my test as Administrator with Hashcat.
s77rt, thank you for the Loauncher I encountered a problem installing on a Mac OS, I’m using your Source Build via GidHub. Cannot open .bin executable file. I will be grateful for your help
s77rt, went through the entire assembly and had a problem opening the .bin executable file. I would be grateful for help in setting it up on Mac OS
Are there some instructions on how to install (and most importantly run) this on Mac? I looked all over the source content. I see several people with issues running the .bin file, and although I understand why they are trying that, I suspected it was the hashcat.launcher I should be trying. So I try to run it from terminal and I get the Quarantine restriction "“hashcat.launcher” cannot be opened because the developer cannot be verified." Has anyone had success with this? Also, I use homebrew to manage my apps.
I downloaded and unzipped hashcat.launcher_1.1.5_mac on my mac with MacOS ventura (13.5.2) and made executable hashcat.launcher (chmod +x hashcat.launcher).

Running ./hashcat.launcher application start but I got the warning "hashcat not found". hashcat is expected to be in the same directory as hashcat.launcher inside a subfolder /hashcat.

The executables inside of the folder hashcat that come with the package hashcat.launcher_1.1.5_mac.7z are not for Mac, so I installed the Mac version 6.2.6_1 using Brew, than i moved the right executables in the same directory as hashcat.launcher inside the subfolder /hashcat, but still same error.

I also tried to rename the right executable hashcat.bin but without success.

What shall I do???